newsletter N° 41/2017 della comunità di ubuntu-it

È disponibile la newsletter N° 41/2017 della comunità di ubuntu-it. In questo numero:

  • Canonical ha reso disponibili i moduli certificati FIPS 140-2 per Ubuntu 16.04 LTS
  • Ubucon Europe 2018
  • Rilasciato Kdenlive 17.12.0 e resa disponibile la AppImage preview di Kdenlive 18.04
  • Statistiche del gruppo sviluppo

Puoi leggere la newsletter in questa pagina, oppure scaricarla in formato pdf.
Se hai perso i numeri precedenti, puoi trovarli nell archivio!

Per ricevere la newsletter ogni settimana nella tua casella di posta elettronica, iscriviti alla lista newsletter-italiana.

Canonical ha rilasciato nuovi aggiornamenti di sicurezza del kernel per tutte le versioni di Ubuntu supportate

Canonical ha rilasciato nuovi aggiornamenti per la sicurezza del kernel Linux per tutti i sistemi operativi Ubuntu supportati, affrontando un totale di nove vulnerabilità scoperte da vari ricercatori. Le vulnerabilità del kernel Linux appena applicate riguardano Ubuntu 17.10 (Artful Aardvark), Ubuntu 17.04 (Zesty Zapus), Ubuntu 16.04 LTS (Xenial Xerus), Ubuntu 14.04 LTS (Trusty Tahr) e Ubuntu 12.04 (Precise Pangolin) ESM (Extended Security Maintenance), così come tutte le derivate ​​ufficiali, tra cui Kubuntu, Lubuntu e MATE.

 

Molto importante per gli utenti della recente versione Ubuntu 17.10, la vulnerabilità di sicurezza scoperta da Andrey Konovalov nel sottosistema USB del kernel Linux, che non è in grado di validare correttamente i metadati USB BOS e che può consentire a un utente malintenzionato con accesso fisico di provocare il blocco del sistema causando un Denial of Service (attacco DoS). Canonical sollecita tutti gli utenti di Ubuntu ad aggiornare immediatamente i loro sistemi alle nuove versioni del kernel, ovvero linux-image 4.13.0.19.22 per Ubuntu 17.10, linux-image-raspi2 4.13.0.1008.6 per Ubuntu 17.10 per Raspberry Pi 2, linux-image 4.10.0.42.46per Ubuntu 17.04 e linux-image-raspi2 4.10.0.1023.24 per Ubuntu 17.04 per Raspberry Pi 2.

 

Inoltre, gli utenti di Ubuntu 16.04 LTS devono aggiornare i loro kernel a linux-image 4.4.0.103.108 su macchine a 64-bit e 32-bit, gli utenti Raspberry Pi 2 di Ubuntu 16.04 LTS a linux-image-raspi2 4.4.0.1079.79, e gli utenti di Ubuntu 14.04 LTS a linux-image-3.13.0-137-generic 3.13.0-137.186. I kernel HWE aggiornati sono disponibili anche per gli utenti di Ubuntu 16.04.3 LTS, Ubuntu 14.04.5 LTS e Ubuntu 12.04 ESM.

 

Fontenews.softpedia.com e https://www.ubuntu-it.org/news

  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.